Delay in Data for reports and analytics service in AMER PROD

Incident Report for Thomson Reuters Corporates

Resolved

This incident has been resolved.
Posted Mar 06, 2026 - 19:26 CST

Investigating

Reports and Analytics Service in AMER PROD is currently experiencing delay of around 8 hours 30 minutes. We are working on the data catch up. Will notify once complete.
Posted Mar 06, 2026 - 04:47 CST
This incident affected: Indirect Tax (Reports and Analytics Enterprise Cloud).