Global Trade – Powered by Integration Point - Service Disruption
Incident Report for Thomson Reuters Corporates
Resolved
This issue has been resolved and the application is currently working for all clients
Posted May 11, 2021 - 12:24 CDT
Update
We are continuing to investigate this issue.
Posted May 11, 2021 - 10:12 CDT
Investigating
We have received reports that Global Trade – Pwd by Integration Point is in a degraded state and our teams are investigating now.
Posted May 11, 2021 - 09:18 CDT
This incident affected: Global Trade (Global Trade - pwd by Integration Point).