Indirect Tax - Delay in data for reports and analytics service in AMER PROD
Incident Report for Thomson Reuters Corporates
Resolved
This incident has been resolved.
Posted Jul 16, 2024 - 06:50 CDT
Investigating
Reports and analytics features is experiencing delay of 6 hours , we will notify you once data transfer is caught up.
Posted Jul 15, 2024 - 22:18 CDT
This incident affected: Indirect Tax (Reports and Analytics Enterprise Cloud).