Delay in Data for reports and analytics service in AMER PROD

Incident Report for Thomson Reuters Corporates

Resolved

This incident has been resolved.
Posted Mar 19, 2025 - 00:16 CDT

Investigating

Reports and Analytics Service in AMER PROD is currently experiencing delay of around 6 hours. We are working on the data catch up, will notify once complete.
Posted Mar 18, 2025 - 19:10 CDT
This incident affected: Indirect Tax (Reports and Analytics Enterprise Cloud).