ONESOURCE Platform [AMERS] - Service Disruption
Incident Report for Thomson Reuters Corporates
Resolved
This issue has been resolved and ONESOURCE Platform [AMERS]is currently working for all clients
Posted Feb 27, 2021 - 07:25 CST
Identified
ONESOURCE Platform [AMERS] is in a degraded state, and you may experience issues accessing the product. We apologize for the disruption. Our teams are working to fix this as soon as possible.

We will update the Status Page and send out a notification to all subscribers once this issue is resolved.
Posted Feb 27, 2021 - 06:28 CST
This incident affected: Platform (AMERS (onesourcetax.com), AMERS (onesourcelogin.com)).