Welcome to the Thomson Reuters Corporate Tax and Trade Status page – This is the centralized resource for real-time visibility into the performance and availability of all Thomson Reuters Corporate Tax and Trade products.
This portal provides updates on service status, ongoing incidents, scheduled maintenance, and performance issues across our Corporate Tax and Trade product suite. Our goal is to keep you informed with timely, accurate information so you can plan your work accordingly.
For proactive notifications, subscribe to updates to receive alerts about status changes and incidents affecting your specific Corporate Tax and Trade products.
Get email notifications whenever Thomson Reuters Corporates creates, updates or resolves an incident.
Get text message notifications whenever Thomson Reuters Corporates creates or resolves an incident.
Get webhook notifications whenever Thomson Reuters Corporates creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 20, 2024 - 23:00 CDT
Scheduled
Thomson Reuters will be performing a scheduled maintenance on Sunday, July 21th, 2024 beginning at 1:00 am Eastern that will affect clients in the AWS US and EU environments.
Beginning at 1:00 am Eastern and lasting for 17 hours, a Windows Updates and apply all other required patches to our on-premise environments. Due to the connections between on-premise and AWS environments, the following components will be affected in the AWS environment during this on-premise maintenance window – Government Connectivity, ABI Gateway, Global Trade Content, ISF, DPS, and AS2 Transports. Clients using these features can expect multiple down times during the maintenance window.
Beginning at 8:00 am Eastern, clients in PROD / IMPLEMENTATION in the AWS US region will experience up to 2 hours of downtime while database maintenance is performed. This maintenance window will last until 5:00 pm Eastern.
Posted Jul 10, 2024 - 15:15 CDT
This scheduled maintenance affected: Global Trade (Global Trade Content, Global Trade - pwd by Integration Point, Govt Connectivity BE - PLDA, Govt Connectivity DE - ATLAS, Govt Connectivity FR - DELTA, Govt Connectivity MX - SAAI/COVE, Govt Connectivity NL - AGS, Govt Connectivity UK - CHIEF/CDS, Govt Connectivity US - ABI/AES, GTM Platform, Implementation Environment, Transports AS2, Transports Client Interchange Web Service, Transports FTP).