Delay in data for Reports and Analytics service in AMER PROD
Incident Report for Thomson Reuters Corporates
Resolved
This incident has been resolved.
Posted Nov 08, 2024 - 02:23 CST
Update
The Reports and Analytics feature delay has been came down to 4 hours in PROD AMER.
Posted Nov 05, 2024 - 14:06 CST
Update
The Reports and Analytics feature is experiencing a delay of 14 hours in PROD AMER. We will notify you once the data catch up completed.
Posted Nov 05, 2024 - 12:25 CST
Update
The Reports and Analytics feature is experiencing a delay of 12 hours in PROD AMER. We will notify you once the data catch up completed.
Posted Nov 05, 2024 - 00:06 CST
Update
The Reports and Analytics feature is experiencing a delay of 10 hours in PROD AMER. We will notify you once the data catch up completed.
Posted Nov 04, 2024 - 18:07 CST
Investigating
The Reports and Analytics feature is experiencing a delay of 6 hours in PROD AMER. We will notify you once the data transfer is caught up.
Posted Nov 04, 2024 - 12:13 CST
This incident affected: Indirect Tax (Reports and Analytics Enterprise Cloud).