ONESOURCE GTM --- Importer Security Filing Server Down
Incident Report for Thomson Reuters Corporates
Resolved
This incident has been resolved.
Posted Feb 01, 2025 - 13:02 CST
Monitoring
The issue with the ISF server has been resolved. We will continue to monitor for the next few hours.
Posted Feb 01, 2025 - 09:48 CST
Identified
Thomson Reuters has identified a server issue that is affecting all Importer Security Filing (ISF) clients, whether hosted on-premise and AWS. We are working to re-establish connection as soon as possible.
Posted Feb 01, 2025 - 08:15 CST
This incident affected: Global Trade (Global Trade - pwd by Integration Point, GTM Platform).