Failures while generating reports using Reporting and Analytics feature in EMEA & AMER Production environment

Incident Report for Thomson Reuters Corporates

Resolved

This incident has been resolved.
Posted Mar 27, 2025 - 13:37 CDT

Investigating

Dear Customers,

We wanted to inform you that we are experiencing failures while generating reports using Reporting and Analytics feature in EMEA & AMER Production environment. Technical teams are currently working on it with high priority to restore the services. More details to follow soon.

Thank you for your understanding and patience.
Posted Mar 27, 2025 - 11:39 CDT
This incident affected: Indirect Tax (Reports and Analytics Enterprise Cloud).