ONESOURCE DATAFLOW - Service Degradation

Incident Report for Thomson Reuters Corporates

Resolved

This issue has been resolved and the application is currently working for all clients
Posted Jan 28, 2025 - 22:49 CST

Investigating

ONESOURCE DataFlow users may experience degraded performance or intermittent availability while using the application. The team is closely monitoring this condition and taking action to mitigate the cause.
Posted Jan 28, 2025 - 21:35 CST
This incident affected: Data Tools (AMERS DataFlow).