OneSource GTM - Content Validations Degraded Performance

Incident Report for Thomson Reuters Corporates

Resolved

This incident has been resolved.
Posted Feb 18, 2026 - 08:55 CST

Monitoring

The issue has been mitigated and we are monitoring.

We apologize for any inconvenience and appreciate your understanding and patience.
Posted Feb 10, 2026 - 00:20 CST

Investigating

OneSource GTM - has received reports of platform issues impacting Export and/or Import Shipment processing done using the TTM Workflow on Content Validation step. Not all shipments are impacted, only those shipments which qualify for EU tariffs are failing when processed through the TTM Workflow.

Workaround is to process the failed shipment using the web page screen. We have identified a fix and are working on mitigating the issue.

We apologize for any inconvenience and appreciate your understanding and patience.
Posted Feb 09, 2026 - 05:33 CST

Monitoring

The issue has been mitigated and we are monitoring.
Posted Feb 06, 2026 - 20:34 CST

Identified

Thomson Reuters has identified the root cause and is working on mitigation..
Posted Feb 06, 2026 - 08:13 CST

Investigating

OneSource GTM - has received reports of platform issues impacting processes which use Content Validations feature. TechOps is investigating the issue.
Posted Feb 06, 2026 - 05:22 CST
This incident affected: Global Trade (Global Trade - pwd by Integration Point).