Degraded Performance for Content
Incident Report for Thomson Reuters Corporates
Resolved
This incident has been resolved.
Posted Dec 02, 2021 - 12:22 CST
Update
Disruptions are mitigated with continued monitoring.
Posted Dec 02, 2021 - 11:02 CST
Investigating
We are currently investigating potentially degraded performance for Content within the Germany Data Center. This only affects the Germany Data Center. Teams are currently monitoring.
Posted Dec 02, 2021 - 10:02 CST
This incident affected: Global Trade (Global Trade - pwd by Integration Point).