Intermittent failures while generating reports - AMER PROD

Incident Report for Thomson Reuters Corporates

Resolved

This incident has been resolved.
Posted Mar 23, 2026 - 13:17 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2026 - 13:04 CDT

Update

Dear Customers,

We experienced intermittent issue with Reports & Analytics feature in the ONESOURCE Indirect Tax Determination - AMER Production environment between 5:30 AM ET and 10:30 AM ET on March 13th. The issue is already mitigated now.

We apologize for any inconvenience and appreciate your understanding and patience.

Further details will be provided in the formal RCA. If you have any questions, please contact Customer Support.
Posted Mar 13, 2026 - 11:39 CDT

Investigating

Intermittent Issues: We are currently experiencing intermittent issues with the Reporting and analytics feature with our NextGen Reporting and analytics service.
Posted Mar 13, 2026 - 10:01 CDT
This incident affected: Indirect Tax (Reports and Analytics Enterprise Cloud).