ONESOURCE GTM - Global Trade Content Maintenance
Scheduled for Dec 15, 09:00 - 11:00 CST
Update
The date for the Global Trade Content maintenance has been moved to December 15, 2024.
Posted Nov 18, 2024 - 14:05 CST
Update
We will be undergoing scheduled maintenance during this time.
Posted Dec 15, 2024 - 14:03 CST
Scheduled
Thomson Reuters will perform maintenance on the Global Trade Content main database on Sunday, December 15, 2024, starting at 10 AM Eastern. This maintenance is expected to take approximately 2 hours. We do not anticipate any impact on client instances during this time. However, clients logged into the Global Trade Content application may be required to log back in.

If there are questions or concerns, please send an email to IntegrationPoint@ThomsonReuters.com
Posted Dec 15, 2024 - 12:05 CST
This scheduled maintenance affects: Global Trade (Global Trade Content).