Increased Latency and Intermittent failures for Tax calls in EMEA UAT

Incident Report for Thomson Reuters Corporates

Resolved

This incident has been resolved.
Posted Dec 03, 2025 - 06:06 CST

Investigating

Intermittent Issues: We are currently experiencing intermittent issues with the Tax Calculations feature with our ONESOURCE Determination Enterprise Cloud service.
Posted Dec 03, 2025 - 05:55 CST
This incident affected: Indirect Tax (ONESOURCE Determination Enterprise Cloud (AWS EMEA)).