ONESOURCE Determination – Enterprise cloud Version 2026.02.02 Production Release Information (AMERS Region)

Scheduled for Apr 6, 06:00 - 10:00 CDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Apr 01, 2026 - 05:17 CDT

Scheduled

ONESOURCE Determination – Enterprise Cloud Version 2026.02.02 Patch release - is being deployed in the PROD environment in the AMER region on April 06, 2026. Your access to the tax calculation services and the application will not be interrupted.
Posted Apr 01, 2026 - 05:13 CDT
This scheduled maintenance affects: Indirect Tax (ONESOURCE Determination Enterprise Cloud (AWS AMER), ONESOURCE Determination Enterprise Cloud (OCI AMER)).