Indirect Tax - Reports and Analytics Enterprise Cloud - Service Disruption
Incident Report for Thomson Reuters Corporates
Resolved
This issue has been resolved and the application is currently working for all clients
Posted Jun 28, 2022 - 05:04 CDT
Update
The Reports and Analytics feature is experiencing a 7-hour delay in prod. We will notify you once the data transfer is caught up.
Posted Jun 27, 2022 - 19:34 CDT
Update
The Reports and Analytics feature is experiencing a 12 -hours of delay in prod and In PROD we caught up data up to date. We will notify you once the data transfer is caught up.
Posted Jun 27, 2022 - 14:32 CDT
Identified
The Reports and Analytics feature is experiencing a 25 -hour delay in prod. We will notify you once the data transfer is caught up
Posted Jun 27, 2022 - 04:25 CDT
Update
We are continuing to investigate this issue.
Posted Jun 25, 2022 - 18:35 CDT
Update
Reports and Analytics Enterprise cloud (under Indirect Tax) feature is experiencing a 41 - hours of delay in prod and In UAT we caught up data up to date. We will notify you once the data transfer is caught up.
Posted Jun 25, 2022 - 18:34 CDT
Update
The Reports and Analytics feature is experiencing a 51 -hours of delay in prod and In UAT we caught up data up to date. We will notify you once the data transfer is caught up.
Posted Jun 24, 2022 - 21:54 CDT
Update
The Reports and Analytics feature is experiencing a 48 -hours of delay in prod and In UAT we caught up data up to date. We will notify you once the data transfer is caught up.
Posted Jun 24, 2022 - 11:47 CDT
Update
We are continuing to investigate this issue.
Posted Jun 23, 2022 - 20:30 CDT
Update
"The Reports and Analytics feature is experiencing a 35-hour delay in prod and 11 hours delay in UAT in data update. We will notify you once the data transfer is caught up."
Posted Jun 23, 2022 - 20:26 CDT
Update
"The Reports and Analytics feature is experiencing a 35-hour delay in prod and 11 hours delay in UAT in data update. We will notify you once the data transfer is caught up."
Posted Jun 23, 2022 - 09:21 CDT
Update
The Reports and Analytics feature is experiencing a 25-hour delay in data update. We will notify you once the data transfer is caught up.
Posted Jun 21, 2022 - 10:22 CDT
Investigating
The Reports and Analytics feature is experiencing a 9-hour delay in data update. We will notify you once the data transfer is caught up.
Posted Jun 16, 2022 - 18:52 CDT
This incident affected: Indirect Tax (Reports and Analytics Enterprise Cloud).