IDT Integrations- Degraded performance for batch processes in UAT OCI only
Incident Report for Thomson Reuters Corporates
Resolved
This issue has been resolved and the application is currently working for all clients
Posted Mar 15, 2024 - 16:14 CDT
Investigating
We have some Oracle Fusion Tax Cloud - 2.x customers on UAT OCI performing exhaustive tests for batches that is degrading the overall performance and resulting in an extended batch processing time for all customers. We are coordinating with these customers to control their volume of tests while we work on a fix that should be deployed this Friday (March 15th).
Posted Mar 13, 2024 - 16:10 CDT
This incident affected: IDT Integrations (Oracle Fusion Tax Cloud - 2.x).