Oauth token failures in EMEA PROD

Incident Report for Thomson Reuters Corporates

Resolved

This incident has been resolved.
Posted May 04, 2026 - 09:01 CDT

Monitoring

We experienced intermittent issue with tax calculation REST API in the ONESOURCE Indirect Tax Determination - EMEA Production environment between 08:02 AM and 08:06 AM ET on May 2nd. The issue is already mitigated now.

We apologize for any inconvenience and appreciate your understanding and patience.

Further details will be provided in the formal RCA. If you have any questions, please contact Customer Support.
Posted May 02, 2026 - 08:19 CDT

Investigating

We are currently experiencing intermittent issues with the Tax Calculations feature with our Onesource Indirect Tax Determination Enterprise service.
Posted May 02, 2026 - 08:13 CDT
This incident affected: Indirect Tax (ONESOURCE Determination Enterprise Cloud (AWS EMEA)).