["Reports and Analytics Enterprise Cloud"] Delay in data for reports and analytics service in AMER PROD

Incident Report for Thomson Reuters Corporates

Resolved

This issue has been resolved and the application is currently working for all clients
Posted Nov 26, 2023 - 09:15 CST

Identified

Reports and analytics features is experiencing delay of 5 hours , we will notify you once data transfer is caught up.
Posted Nov 26, 2023 - 04:58 CST
This incident affected: Indirect Tax (Reports and Analytics Enterprise Cloud).