Indirect Tax - Delay in Data for reports and analytics service in AMER PROD

Incident Report for Thomson Reuters Corporates

Resolved

This incident has been resolved.
Posted Mar 29, 2025 - 06:00 CDT

Investigating

Reports and Analytics Service in AMER PROD is currently experiencing delay of 5 hours. We are working on the data catch up, will notify once complete
Posted Mar 29, 2025 - 04:37 CDT
This incident affected: Indirect Tax (Reports and Analytics Enterprise Cloud).