Reports and Analytics Enterprise Cloud - Service Disruption

Incident Report for Thomson Reuters Corporates

Resolved

This incident has been resolved.
Posted Jun 27, 2022 - 14:31 CDT

Investigating

We have received reports that Reports and Analytics Enterprise Cloud is in a degraded state and our teams are investigating now.
Posted Jun 25, 2022 - 03:46 CDT
This incident affected: Indirect Tax (Reports and Analytics Enterprise Cloud).