Users unable to access Sales & Use Application

Incident Report for Thomson Reuters Corporates

Resolved

This incident has been resolved.
Posted Feb 04, 2026 - 17:51 CST

Investigating

Sales & Use application is currently experiencing a downtime and the application is inaccessible. Respective teams are working on resolving the issue on priority.
Posted Feb 04, 2026 - 16:54 CST
This incident affected: Indirect Tax (ONESOURCE Sales and Use Tax Compliance (AMER)).