Intermittent Tax Calculation API failures in AMER, EMEA, and OCI PROD

Incident Report for Thomson Reuters Corporates

Resolved

Dear Customers,

We experienced intermittent issues with tax calculation REST API in the ONESOURCE Indirect Tax Determination - AMER & EMEA UAT and Production environment between 10:34 AM and 10:36 AM CT on January 22nd. The issue is already mitigated now.

We apologize for any inconvenience and appreciate your understanding and patience.

Further details will be provided in the formal RCA. If you have any questions, please contact Customer Support.
Posted Jan 22, 2026 - 11:09 CST

Investigating

We are currently experiencing intermittent issues with the REST API feature with our ONESOURCE Indirect Tax Determination Enterprise service. Our team is actively working to resolve this matter as quickly as possible. We apologize for any inconvenience and appreciate your understanding and patience.

Further updates will be provided here as soon as we have more information. If you have any questions, please contact Customer Support.
Posted Jan 22, 2026 - 10:57 CST
This incident affected: Indirect Tax (ONESOURCE Determination Enterprise Cloud (AWS AMER), ONESOURCE Determination Enterprise Cloud (AWS EMEA), ONESOURCE Determination Enterprise Cloud (OCI AMER)).